Keystone RV Forums
 

Go Back   Keystone RV Forums > General Forums > Repairs & Maintenance

Reply
 
Thread Tools Display Modes
  #1  
Old 07-05-2010, 05:49 AM
The Postman The Postman is offline
Junior Member
 
Join Date: Jul 2010
Posts: 1
Default Removing Slide Motor

I have a 2001 Cougar 278 29 ' 5th wheel and my slide motor has stopped working. I tried to remove it but am having trouble. I removed the four bolts and then punched out the small slip pin on the shaft(#1). I also sprayed it with a release all spray. It will not pull apart. I noticed a large collar by where the slip pin was and it has a larger solid pin in it(#2). I tried to punch it out and it doesn't move and I don't want to hit it any harder because I am worried I will break it. Any ideas ?
Attached Images
File Type: jpg Slide1.jpg (64.4 KB, 18 views)
Reply With Quote
  #2  
Old 07-05-2010, 11:17 AM
Jim W's Avatar
Jim W Jim W is offline
Senior Member
 
Join Date: Feb 2010
Location: Oswego Il
Posts: 820
Default

This might help you. I have attached a down loadable copy of the Lippert manual. You will need to find out what style of slide that you have and follow the instructions in the manual.
http://www.lci1.com/index.php?option...d=54&Itemid=66

Jim
__________________
Jim & Jill
2010 318SAB Cougar
2008 Dodge 6.7LCummins the original 6.7L engine, w/68RFE Auto
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:14 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This forum is owned and operated by Superior Network Solutions, Inc., a California corporation. It is not authorized or endorsed by the Keystone RV Company and is not affiliated with the Keystone RV Company or its related companies in any way. Keystone RV® is a registered trademark of the Keystone RV Company.