Keystone RV Forums
 

Go Back   Keystone RV Forums > General Forums > Repairs & Maintenance

Reply
 
Thread Tools Display Modes
  #1  
Old 07-29-2012, 04:57 AM
kisgrigg kisgrigg is offline
Junior Member
 
Join Date: Jul 2012
Location: Carlsbad, NM
Posts: 3
Default Gray water tank won't empty

I am a new owner of a Montana Mountaineer 375 FLF. Last night my daughter was taking a shower and the shower base wouldn't drain. The #2 Gray tank shows full, but both of the gray tank dump handles are pulled out. I cycled them both several times, and no difference. Any suggestions?
Reply With Quote
  #2  
Old 07-29-2012, 05:18 AM
SteveC7010's Avatar
SteveC7010 SteveC7010 is offline
Senior Member
 
Join Date: Sep 2011
Location: Northville NY
Posts: 1,715
Default

Quote:
Originally Posted by kisgrigg View Post
I am a new owner of a Montana Mountaineer 375 FLF. Last night my daughter was taking a shower and the shower base wouldn't drain. The #2 Gray tank shows full, but both of the gray tank dump handles are pulled out. I cycled them both several times, and no difference. Any suggestions?
Just to cover all the bases, check all these things:

1. You're on a site with a sewer hookup.
2. Your sewer hose is properly connected to the trailer's drain point and the sewer hookup.
3. There is not another drain valve somewhere in the system that isn't open.
4. You have one drain point 2which is connected and open.
5. You know that the valves are correctly labeled.

Does the other gray tank drain OK?

Possible problems:

If your drain valves are on remote cables, it's possible that the cable has separated from the valve.

The shower drain is plugged (unlikely since the tank shows full, but needs to be ruled out.)

Something is blocking the drain line somewhere from the valve to the sewer hookup.
__________________

'11 Cougar 326MKS
'12 Ford F250 SuperCab 6.7 PowerStroke Diesel
Dispatcher II Rochester-Monroe County (NY) 911 Center 1976 to 2003.
Now retired, busier than ever, and loving every minute of it!

The search function is your friend. Much of what you seek is already here for the reading.
Reply With Quote
  #3  
Old 08-03-2012, 02:30 PM
billstuart's Avatar
billstuart billstuart is offline
Member
 
Join Date: May 2012
Location: Kingston WA
Posts: 65
Default

Another possibility is that, like many of us, your black and gray tank valves are mis-labeled. Try opening the valve labeled black and if your gray tank drains, you'll know they're mislabeled.

Happy trails,
__________________
Bill Stuart
2012 Alpine 3555RL
2009 F-250 Lariat SuperCab Short Bed 4X4 6.4L Diesel
Pull Rite 18K# Super Glide Hitch

Previous RV's:
1992 Prowler 35' Bunkhouse
1986 Fireball 30'
1978 Nomad 24'
1963 Kenskill 19.5'
1972 Dyna Cruiser Camper on '72 F-250
A Tent
Reply With Quote
  #4  
Old 08-11-2012, 04:45 AM
JP4 JP4 is offline
Junior Member
 
Join Date: Jul 2012
Location: Leesburg, VA
Posts: 14
Default

I have a 2012 Passport 5th and just checked the labeling on my dump valves and they were labeled backwards (like many others - thanks for the tip!). Glad I checked this before I left on her maiden voyage. Swapped the labels and now all is good with the world once again!
__________________

The Palmers
2012 Passport 5260RL Ultra Lite
2002 Ford F-150 FX4 5.4L
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:58 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This forum is owned and operated by Superior Network Solutions, Inc., a California corporation. It is not authorized or endorsed by the Keystone RV Company and is not affiliated with the Keystone RV Company or its related companies in any way. Keystone RV® is a registered trademark of the Keystone RV Company.