Keystone RV Forums
 

Go Back   Keystone RV Forums > General Forums > Repairs & Maintenance

Reply
 
Thread Tools Display Modes
  #1  
Old 02-24-2013, 05:36 PM
Andrew010 Andrew010 is offline
Junior Member
 
Join Date: Feb 2013
Location: Altoona, Ia
Posts: 15
Default Cougar Remote Problems

I have a 2013 Cougar high country 321res. Great unit and I have no complaints so far other than I'm having problems with the remote. Everything worked fine when we did the walk through at the dealer before I picked it up. I pulled it home 150 miles and now the flashlight on the end of the remote doesn't work and the remote will no longer turn on the docking lights.

The docking lights turn on by the switch inside the unit so they do work and they did turn on by the remote before I brought it home. Dealer is no help, basically told me to use the switch inside the unit and be happy.


Any one have any ideas as to what might be going on with the remote.

I tried to search the forum for someone else having a similar issue and didn't find anything so I figured I'd start a thread.


Any help is greatly appreciated!
Andrew
Reply With Quote
  #2  
Old 02-24-2013, 08:00 PM
DJ85's Avatar
DJ85 DJ85 is offline
Senior Member
 
Join Date: Oct 2011
Location: New Athens
Posts: 220
Default

The same thing happened to me only on a 2012 res327 so I am not 100% it will work for you. There is a panel close by the battery hook up in the front compartment. On this panel there is a reset button that you press and the remote should start working again. I know the instruction seem pretty vague but when you get in there and start looking around you will see what I am talking about.
__________________

God is great, beer is good and people are crazy
Dave and Julie

2008 F-250 6.4L 4x4
2012 Cougar RES 327
2000 Jayco 264 Bunkhouse
1995 Starcraft pop-up
Reply With Quote
  #3  
Old 02-25-2013, 11:48 AM
Ayotte's Avatar
Ayotte Ayotte is offline
Senior Member
 
Join Date: May 2011
Location: Moose Jaw,Saskatchewan
Posts: 138
Default

Could it be the battery in the remote is dead? If nothing else it should at least work the flashlight part if the battery was good.
Reply With Quote
  #4  
Old 02-25-2013, 04:54 PM
Andrew010 Andrew010 is offline
Junior Member
 
Join Date: Feb 2013
Location: Altoona, Ia
Posts: 15
Default

Everything else the remote does works fine. Only the docking lights and built in flashlight.

I'll take a look for a reset button and see if that helps. It has to be something simple as the remote worked before I brought it home and now it doesn't. A reset button sounds like it just might do the trick.


I'll update with what I find out.
Reply With Quote
  #5  
Old 03-07-2013, 02:47 PM
Andrew010 Andrew010 is offline
Junior Member
 
Join Date: Feb 2013
Location: Altoona, Ia
Posts: 15
Default

No clue what's wrong. I can't find a reset button or anything else wrong.

Kinda sucks to have a brand new unit and some features already don't work....
Reply With Quote
  #6  
Old 03-07-2013, 03:14 PM
DJ85's Avatar
DJ85 DJ85 is offline
Senior Member
 
Join Date: Oct 2011
Location: New Athens
Posts: 220
Default

Okay hang on and stay focused. I will try and get detailed pictures this weekend for you.. Things like this will happened just relax and know they are fixable.
__________________

God is great, beer is good and people are crazy
Dave and Julie

2008 F-250 6.4L 4x4
2012 Cougar RES 327
2000 Jayco 264 Bunkhouse
1995 Starcraft pop-up
Reply With Quote
  #7  
Old 03-13-2013, 01:00 PM
DJ85's Avatar
DJ85 DJ85 is offline
Senior Member
 
Join Date: Oct 2011
Location: New Athens
Posts: 220
Default

Okay Andrew010 I have some good news and some bad news. For some reason I am unable to get attachments to work correctly so I need to figure that out. But I was able to upload pictures into my album. You can find this under the Community icon at the top header at the top of the page click on community and scoll down to pictures and albums. Find my album and click on it. In there you find a picture of the relay control panel that shows me pionting to the reset button. Its black in color but it should be there. Press this button for approximately 5 seconds then wait 10 seconds and try the remote it should be able to remotly operate everything now. Good luck. If you want better pictures E-Mail me at nafd4001@sbcglobal.net and I will be happy to help you out. Take care and get out there and make some dreams happen.
__________________

God is great, beer is good and people are crazy
Dave and Julie

2008 F-250 6.4L 4x4
2012 Cougar RES 327
2000 Jayco 264 Bunkhouse
1995 Starcraft pop-up
Reply With Quote
  #8  
Old 03-13-2013, 04:33 PM
DJ85's Avatar
DJ85 DJ85 is offline
Senior Member
 
Join Date: Oct 2011
Location: New Athens
Posts: 220
Default

dave's pic digital 064.jpg Here's the picture.
__________________

God is great, beer is good and people are crazy
Dave and Julie

2008 F-250 6.4L 4x4
2012 Cougar RES 327
2000 Jayco 264 Bunkhouse
1995 Starcraft pop-up
Reply With Quote
  #9  
Old 03-13-2013, 05:24 PM
SteveC7010's Avatar
SteveC7010 SteveC7010 is offline
Senior Member
 
Join Date: Sep 2011
Location: Northville NY
Posts: 1,713
Default

Here's the link to all the Lippert manuals, etc. on Lippert's website.

Your particular panel will be on one or more of the docs and they all show exactly where the reset button is for each type.

http://www.lci1.com/index.php?option...406&Itemid=338
__________________

'11 Cougar 326MKS
'12 Ford F250 SuperCab 6.7 PowerStroke Diesel
Dispatcher II Rochester-Monroe County (NY) 911 Center 1976 to 2003.
Now retired, busier than ever, and loving every minute of it!

The search function is your friend. Much of what you seek is already here for the reading.
Reply With Quote
  #10  
Old 03-13-2013, 05:41 PM
Andrew010 Andrew010 is offline
Junior Member
 
Join Date: Feb 2013
Location: Altoona, Ia
Posts: 15
Default

Maybe I can't find a reset button because I haven't found that panel. Looking at the pics from the link posted above, I haven't found anything that looks like that.

Anyone have any idea where I might look to find that panel?


I really do appreciate all the help from everyone!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:08 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This forum is owned and operated by Superior Network Solutions, Inc., a California corporation. It is not authorized or endorsed by the Keystone RV Company and is not affiliated with the Keystone RV Company or its related companies in any way. Keystone RV® is a registered trademark of the Keystone RV Company.