Keystone RV Forums
 

Go Back   Keystone RV Forums > General Forums > Repairs & Maintenance

Reply
 
Thread Tools Display Modes
  #1  
Old 04-08-2011, 10:00 AM
Electrified Electrified is offline
Junior Member
 
Join Date: Apr 2011
Location: Southern California
Posts: 2
Question Wiring Diagram

I have a 2011 Springdale 232rblwe by Keystone. The bedroom electrical outlets do not work. We recently returned from our "maiden voyage" and my wife tried to vacuum using one of the bedroom outlets. My wife says she thought she may have blown a breaker, but I have my doubts, I wonder if the outlets ever worked. The reason I have my doubts is that all the breakers are on (I reset all to test) and no fuses are blown, yet these two outlets have no power. I thought it might be the GFI, but all GFI protected outlets are working. Any thoughts? Where can I obtain a wiring diagram.
Reply With Quote
  #2  
Old 04-08-2011, 02:59 PM
geo's Avatar
geo geo is offline
Senior Member
 
Join Date: Aug 2010
Location: North Texas
Posts: 943
Default Wiring diagram

Electrified -

Sounds like a warranty problem. One problem that several of the forum members have had is requesting schematic or drawings from Keystone. I'm not sure if there are really schematic, rather each trailer is wired like a house - we'll have a duplex here and here, and put this wall and the lights all on the same circuit. I have a dead duplex outlet that I'm going to try a trace on this weekend before attempting a warranty call.

Ron
__________________
2011 Alpine 3640RL (Beauty) (Gone! Replaced by Beauty2)
Onan QG 5500LP with
Command Center 30

2011 Ford F-350 (The Beast)
Diesel 4x4, DRW, LB, CC
Reese Elite 25K hitch
Reply With Quote
  #3  
Old 04-10-2011, 08:54 AM
Electrified Electrified is offline
Junior Member
 
Join Date: Apr 2011
Location: Southern California
Posts: 2
Default Wiring Diagram

Thanks for the response. It is probably covered by warantee, but the dealer is 70 miles away and I have to take a day off work to take it in. I removed the affected outlets and they seeem to be correctly wired. I did not think to check to see if they are wired from a "source" outlet so my next step will be to review that. After that, I'll head for the dealer.
Reply With Quote
  #4  
Old 04-10-2011, 08:59 AM
Flyguy's Avatar
Flyguy Flyguy is offline
Senior Member
 
Join Date: Mar 2009
Location: Alabama
Posts: 862
Default

Check the GFCI outlets to make sure one isn't tripped. You can reset it by pushing the reset button.
__________________
2005 Springdale 249BH FW
2008 Toyota Tundra Crewmax 5.7L
Tow package
Timbrens
Reply With Quote
Reply

Tags
breakers, electrical, fuses, outlets, wiring

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:59 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This forum is owned and operated by Superior Network Solutions, Inc., a California corporation. It is not authorized or endorsed by the Keystone RV Company and is not affiliated with the Keystone RV Company or its related companies in any way. Keystone RV® is a registered trademark of the Keystone RV Company.